Доисторический OpenSSL в программе - проблема безопасности

Доисторический OpenSSL в программе - проблема безопасности

Сообщение HedgehogInTheCPP » 15 май 2020, 17:15

Доброго времени суток!

В комплекте с программой идёт "доисторическая" версия OpenSSL библиотеки от 2011 года, это проблема безопасности. Пожалуйста, обновите библиотеку на поддерживаемую версию и регулярно обновляйте её далее.

Кроме того обновление необходимо поскольку старая библиотека не поддерживает новых методов шифрования и у пользователей сервисы могут ВНЕЗАПНО перестать работать. Тогда это место придётся чинить экстренно :|
HedgehogInTheCPP
 
Сообщений: 1
Зарегистрирован: 15 май 2020, 17:12

Вернуться в Ошибки/Недоработки

Кто сейчас на форуме

Сейчас этот форум просматривают: YandexBot [Bot] и гости: 0